Firebird Nation banner
1 - 18 of 18 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I don't know what I did I didn't unplug anything I need to get this car running ASAP. Please help. I only have one key
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #2 ·
Car won't crank and security light is on. Not flashing. Only thing i did different is take top plastic off center shifter to check wiring based on another issue. I put the car in neutral and turned the key in order to lift up the plastic. I put it all together an here I am. Stuck
 

·
Registered
Joined
·
1,459 Posts
Yeah, no problem, when you do it, cut into the orange wire so you have more than enough wire to do it and possibly re-wire it in the future. I didn't and I don't have much room to do the bypass again since its starting to malfunction after a year.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #6 ·
Well I left the key on for at least ten minutes and still nothing. Fuel pump primes each time as always but not even close to starting. What do I do
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
Now I can't even use the power door lock button unless the key is turned Btw I don't have a key fob with this car
 

·
Ramblin' Wreck
Joined
·
5,068 Posts
Now I can't even use the power door lock button unless the key is turned Btw I don't have a key fob with this car
That is normal operation, although you may have never noticed it. The power door lock circuit is active only when (1) the ignition key is in Run or Start position...or (2) when the Retained Accessory Power timer is running (for about 10 minutes after the ignition is switched off).
 

·
Ramblin' Wreck
Joined
·
5,068 Posts
Follow the instructions in the link provided by Brandon above. Also note his caution about leaving the wires too short for future work.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #12 ·
Great news guys. Car starts. Turns out I had a connector under the dash connected improperly Now I still have to find out why I have no dash lights.
 

·
Ramblin' Wreck
Joined
·
5,068 Posts
Does the connector look like this? :
 

Attachments

·
Registered
Joined
·
38 Posts
Discussion Starter · #16 ·
I would assume the bypass was done Either way the car is running Thank you very much for all this info. Now to solve some other small issues
 

·
Ramblin' Wreck
Joined
·
5,068 Posts
I would assume the bypass was done Either way the car is running Thank you very much for all this info. Now to solve some other small issues
I didn't post that link to suggest you do the mod. I posted it to show you where that connector is used. It's the same thing we have been talking about for days now.
 
1 - 18 of 18 Posts
Top