[RESOLVED] Turn signals - Resolved Exterior Issues - Firebird Nation

Jump to content


FirebirdNation.com is the premier Pontiac Firebird forum on the internet. Supporting Members do not see the above ads.
Photo

[RESOLVED] Turn signals


  • Please log in to reply
7 replies to this topic

#1

    Firebird Tire Changer

  • Validating
  • PipPip
  • 84 posts

Posted 13 April 2006 - 12:02 PM

Ok I've replaced every bulb on the car and they still don't work. Is this a common problem? Does anyone know the fix?

#2

    Firebird Tire Changer

  • Validating
  • PipPip
  • 84 posts

Posted 14 April 2006 - 10:01 AM

Well if anyone cares this was really getting on my nerves but I went out today and got more bulbs. The third tailight and the little running ones on the side. Still not working now I have replaced every bulb on the car except the reverse lights. So I go to check then and wouldn't you know it. Once I got it apart I relized that I hadn't replace all of the bulbs and that I accidentally replaced the reverse bulb instead of the rear tailight. Well I'm happy to report that everything is now working. :30tens: And if I wasn't such a tool I wouldn't of had any problems. Oh well I shouldn't have to replace anymore bulbs for a longtime.

#3 Ken

Ken

    Firebird Master Tech.

  • Full Member
  • PipPipPipPipPipPipPip
  • 3911 posts
  • First Name:Ken
  • City:Finland
  • Year: 1993
  • Make: Pontiac
  • Model: Firebird
  • Engine: L32
  • Transmission: 4L60E

Posted 14 April 2006 - 10:03 AM

:30tens:

Posted Image

Viper 5000 two-way alarm system
26500 miles on the clock and counting
Dual exhaust system | My gallery | My showroom | Custom wheels


Ken are you a Closet Ricer?


#4 garneaux

garneaux

    Firebird Master Tech.

  • Full Member
  • PipPipPipPipPipPipPip
  • 1077 posts
  • Gender:Male
  • First Name:Seth
  • City:Richland
  • State or Province:WA
  • Country:USA
  • Interests:Building my cars, Being with my family. Hanging with my friends.
  • Year: 1969
  • Make: pontiac
  • Model: firebird
  • Engine: 400
  • Transmission: auto

Posted 14 April 2006 - 09:04 PM

:30tens: Well at least it works now.


#5 FBN Firebird Nation

FBN Firebird Nation

    Pontiac Firebird Trans Am and Formula Fan

  • Administrator
  • 36186 posts
  • Gender:Male
  • First Name:Clark
  • City:Sparks
  • State or Province:NV
  • Country:USA
  • Year: 2002
  • Make: Transmission
  • Model: Engine
  • Engine: Engine
  • Transmission: car

Posted 14 April 2006 - 10:48 PM

Thanks for the update, good to see you figured it out. :30tens:

#6

    Firebird Tune up Technician

  • Validating
  • PipPipPipPipPip
  • 313 posts

Posted 15 April 2006 - 12:09 PM

Ok this question I'm having a problem. My blonker will not blink inside the car. I turn it on to make a left turn and it will light but not blink.

#7

    Firebird Tire Changer

  • Validating
  • PipPip
  • 84 posts

Posted 15 April 2006 - 05:28 PM

You know on mine the front turn signals (assuming you don't have any burned out blinkers) for some reason get really hot. And the socket they sit are all brown or actually burned from the heat of the bulb. If I reach my hand in there or hit a bump presto it works. I am thinking abour trying to use electric tape to hold it in better to see if this fixes the problem. It's either that or replace the socket which would be a huge pain in the azz since you have to remove the flash fairing underneath the front clip to really get at the socket. I was lucky I already have the motors out so I could access them pretty easy. But that's tomorrows chore. To put in the new brass motors. No more upright headlights on all the time for me! :30tens:

#8 firebird41501

firebird41501

    Firebird Oil Changer

  • Account Disabled
  • PipPipPip
  • 124 posts
  • Gender:Male
  • First Name:brock
  • City:pikeville
  • State or Province:KY
  • Country:USA
  • Year: 1997
  • Make: pontiac
  • Model: firebird
  • Engine: 3.8
  • Transmission: automatic

Posted 10 March 2009 - 01:26 PM

my turn signal was doing that for a few months and then for a few weeks they will work fine, then they will start acting up again, even after switch all bulbs, i narrowed it down to the turn signal switch on the side of the steering wheel column..i know if i sometimes push it toward me as i use the turn signal it will sometimes work, so if its not the bulbs it might be in the switch, as in a short, lose connection or a bad switch......but around here i hardly use a signal, i just change lanes hehe. :Various_Artists-blowup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users