It will die at idle when under 60 degrees - Fourth Generation Pontiac Firebird (1993 - 2002) - Firebird Nation

Jump to content


FirebirdNation.com is the premier Pontiac Firebird forum on the internet. Supporting Members do not see the above ads.
Photo
- - - - -

It will die at idle when under 60 degrees


  • Please log in to reply
5 replies to this topic

#1 Jaden_Snowman

Jaden_Snowman

    Firebird Newbie

  • Full Member
  • Pip
  • 14 posts
  • Gender:Male
  • First Name:Jaden
  • City:layton
  • State or Province:UT
  • Country:USA
  • Year: 1993
  • Make: Pontiac
  • Model: Trans am
  • Engine: Lt1 5.7L
  • Transmission: Manual, 6 gears

Posted A week ago

So I went out to start my car and do my morning errands. I started the car and all seemed normal, but after about 10-15 seconds it started to sound weird. Then the rpms started to drop and drop and drop until it died. I can rev through it but the car still shakes a lot more then normal. I have been driving my car the exact same way for the past 2 months (putting the same fuel in 88 clear, not Reving it hard, just daily driving) and have had no issues. It only started when we got the first cold morning of the season (under 60 degrees Fahrenheit) I got frustrated but was also in kinda a rush so I just took my truck. After getting back it was about 75 degrees outside and I no longer had the issue.

Next morning I go to test so see if there is still the issue and it happened again. I grabbed my fuel pressure gauge from my garage, put it on and the issue cleared up. (I was about at perplexed as I ever have been in my life)

Next morning it was a little bit warmer (70ish) and I no longer had the issue. Please help!!!

Oh and the fuel pressure primed to about 43 and started to bleed off to zero with in 2 minutes and then while running was at 38 is that normal?

My dad thinks its the fuel pump

#2 ZumpTA

ZumpTA

    Firebird Master Tech.

  • Administrator
  • 2088 posts
  • Gender:Male
  • First Name:Tony
  • City:Holiday
  • State or Province:FL
  • Country:USA
  • Year: 1993
  • Make: Pontiac
  • Model: Trans Am
  • Engine: LT1
  • Transmission: 6-Spd

Posted A week ago

Please correct your year in your profile.  You list it as a 2000, but put 93 lt1 in there too.  LS1 and LT1 are completely different animals.

 

If it's a 93, 2 things to try.  One, jump the top two connectors at the top right of the ALDL port (right knee) and turn the key to ON/RUN (no start).  Fans should kick on and the service engine/check engine light will begin flashing codes.  First code is always a 12.  One flash, pause, 2 flashes.   Note any codes.  If there are none, 12 will repeat.  When done, key off, remove jumper wire.

 

Secondly, when it doesn't want to start, watch your RPMs while cranking.  They should raise to about 150-200.

 

When an engine is running rough, "throttling through it" isn't wise.

 

Fuel pressure sounds fine, but it may need viewed while under load.


"There are two major products that come out of Berkeley: LSD and UNIX.
We don't believe this to be a coincidence."
-- Jeremy S. Anderson

"Man is the best computer we can put aboard a spacecraft...
and the only one that can be mass produced with unskilled labor."
-- Wernher von Braun


#3 Injuneer

Injuneer

    Just Trying to Help

  • Administrator
  • 13772 posts
  • Gender:Male
  • First Name:Fred
  • City:Central NJ
  • State or Province:NJ
  • Country:USA
  • Interests:Licensed Professional Engineer (Mechanical)
  • Year: 1994
  • Make: Pontiac
  • Model: Firebird Formula
  • Engine: 381ci LT1 stroker
  • Transmission: TH400 + GV O/D

Posted A week ago

Fuel pressure should prime to at least 40 PSI, but should not bleed down that fast.  Something is leaking,,,, 1) check valve in fuel pump, 2) an injector, 3) fuel pressure regulator, 4) a fuel line including the flex line in the tank.  Running, at idle, the pressure should be 43.5 PSI with vacuum line off the fuel pressure regulator (GM accepts range of 41-47 PSI), and should drop about 8 to 10 PSI below the “no vacuum” value when you reattach the vacuum line.

 

Sounds like you may have a sticking injector when it’s cold, or maybe the ECM is getting a wrong temperature from the coolant temp sensor.  The ECM adjusts the cold start A/F ratio based on coolant temp.  Have you scanned for codes?

 

You should correct your signature info - appears your car is a 1993, but under “YEAR” you show 2000.  Might confuse people who don’t pick up the “93” under “MAKE”.


  • tom99 likes this

1994 FIREBIRD FORMULA
FRED

 
381ci all-forged stroker (Callies Stealth, Oliver billet rods, BME 2618-T61 nitrous pistons) - 10.8:1 - CNC LT4 heads/intake - Comp Cams solid roller - MoTeC M48 Pro engine management - 8 LS1 coils - 58mm TB - 74#/HR injectors - 300-shot dry nitrous - TH400 - Gear Vendors 0.78:1 O/D - Strange 12-bolt - 4.11 Pro-Street gears - AS&M headers - true duals - Corbeau seat - AutoMeter gauges - roll bar - Spohn suspension - QA1 shocks - a few other odds 'n ends. 800HP / 800lb-ft at the flywheel, on a 300-shot. 11.5 @ 117 MPH straight motor
 
https://www.firebird...9_698_32777.jpg

 


#4 Jaden_Snowman

Jaden_Snowman

    Firebird Newbie

  • Full Member
  • Pip
  • 14 posts
  • Gender:Male
  • First Name:Jaden
  • City:layton
  • State or Province:UT
  • Country:USA
  • Year: 1993
  • Make: Pontiac
  • Model: Trans am
  • Engine: Lt1 5.7L
  • Transmission: Manual, 6 gears

Posted A week ago

Sorry about the confusion I didn't realize i did that, haha.

 

I read the codes and got only got nothing other then 12, when cranking it does raise to about 200.

 

I think that I have a leaky Schrader valve when ever I put the gauge on to read the pressure the issue clears up. On my way to auto zone! 



#5 Injuneer

Injuneer

    Just Trying to Help

  • Administrator
  • 13772 posts
  • Gender:Male
  • First Name:Fred
  • City:Central NJ
  • State or Province:NJ
  • Country:USA
  • Interests:Licensed Professional Engineer (Mechanical)
  • Year: 1994
  • Make: Pontiac
  • Model: Firebird Formula
  • Engine: 381ci LT1 stroker
  • Transmission: TH400 + GV O/D

Posted A week ago

Try cycling the key rapidly to “run” several times before turning it to “start”.  The may reduce the effects of the rapid pressure loss after the pump primes and shuts off.

 

Attaching the pressure gauge to the Schrader valve may allow air bubbles to escape.



#6 Jaden_Snowman

Jaden_Snowman

    Firebird Newbie

  • Full Member
  • Pip
  • 14 posts
  • Gender:Male
  • First Name:Jaden
  • City:layton
  • State or Province:UT
  • Country:USA
  • Year: 1993
  • Make: Pontiac
  • Model: Trans am
  • Engine: Lt1 5.7L
  • Transmission: Manual, 6 gears

Posted 3 days ago

Well after a week I havent had the issue. Seems like the did the trick!!

Thank you all!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users